注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

绿色圣光

~生活·自愚自乐~

 
 
 

日志

 
 

openSUSE11.2配置软件安装源,使用最新版Firefox3.6.3  

2010-04-10 11:43:49|  分类: 电脑知识 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

openSUSE11.2配置软件安装源,使用Firefox3.6.3 - 绿色圣光 - 绿色圣光Firefox已经升级到3.6.3。而openSUSE11.2的Firefox版本还是3.5.8。想用最新版怎么办呢?Firefox官网不提供编译好的64位版本,难道我们要自己编译Fireofox?当然不用。和使用KDE4.4差不多,我们只需要设置一下软件安装源就可以了。

openSUSE11.2配置软件安装源,使用Firefox3.6.3 - 绿色圣光 - 绿色圣光这次,我使用的不是官方源,而是网易的源(内容是一样的,但是网易的速度要快一些。网易的没有KDE4的factory的源)。

openSUSE11.2配置软件安装源,使用Firefox3.6.3 - 绿色圣光 - 绿色圣光打开openSUSE的软件管理器YaST2。先“配置”“安装源”。选择“添加”“指定URL”。

mozilla的源地址为:http://mirrors.163.com/openSUSE/repositories/mozilla/openSUSE_11.2/
起个名字:163/mozilla

openSUSE11.2配置软件安装源,使用Firefox3.6.3 - 绿色圣光 - 绿色圣光安装源添加完毕后,依旧是设置该安装源的优先级稍高一点(其实也不必),我是设置成了98(数字越小,优先级越高)。

openSUSE11.2配置软件安装源,使用Firefox3.6.3 - 绿色圣光 - 绿色圣光然后,搜索Firefox,选中MozillaFirefox,右下角的框中选择“版本”,然后选择3.6.3的版本。点击“接受”,提示要安什么就安装上。如果你还使用Mozilla的其他产品也可以选中升级。然后有些旧版本的东西就可以卸载了。比如,mozilla-xulrunner191。当然,如果你还有其他依赖它的软件,比如你还用了Thunderbird,而且还保持旧版本没有升级,那就不能卸载mozilla-xulrunner191啦。还有,和Firefox相配套的MozillaFirefox-theme-oxygen也需要升级一下。而MozillaFirefox-branding-openSUSE没有提供支持3.6.3的版本,那就只能换成MozillaFirefox-branding-upstream了。

openSUSE11.2配置软件安装源,使用Firefox3.6.3 - 绿色圣光 - 绿色圣光好了,看看截图吧:

openSUSE11.2配置软件安装源,使用Firefox3.6.3 - 绿色圣光 - 绿色圣光


转载请注明出处:绿色圣光

  评论这张
 
阅读(1689)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017